Pictures missing in old threads

Posted by: RyanZierke

Pictures missing in old threads - 08/22/11 08:34 PM

Why is this? Do the original posters delete them?
Posted by: Foehn

Re: Pictures missing in old threads - 08/22/11 08:48 PM

I don't know if they have been deleted, but sometimes the programme that hosts the pictures is changed and that makes them unavailable. It's possible they may be found cached somewhere, otherwise I don't know what to suggest.
Posted by: RyanZierke

Re: Pictures missing in old threads - 08/23/11 06:26 AM

Thank you.
Posted by: mdenham

Re: Pictures missing in old threads - 06/16/12 10:31 AM

In general when someone posts a picture (or a link to one) it is in a folder on a server (i.e. computer) on the web. If any of the following scenarios occur, the link gets "broken" so to speak:
(a) The website where the photo is located expires (host/domain expiration)
(b) The name of the original picture changes
(c) There is a change in the web address where the picture is located
(d) As you said yourself, the photo gets removed...
Kind regards,
Posted by: Redcap

Re: Pictures missing in old threads - 06/16/12 07:43 PM

Examples?
Posted by: mdenham

Re: Pictures missing in old threads - 06/17/12 05:46 AM

Example...
Here is a link to my photo:
http://www.markdenham.be/the-coop/mark_denham_01.PNG
Server address on web = http://www.markdenham.be
the-coop = a sub-folder I have created on this server
mark_denham_01.PNG = the image itself
I received an email this morning saying that I have to renew my "liscence/subscription" to the domain name "markdenham.be" within 1 month. If I don't renew this subscription within the month what happens is that the domain will expire. In that case the link above will no longer work and effectively be considered "broken".
Does this help?